journal de bord tls3D

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 11 févr., 14:02

c'est normal, que tu as laissé trois membres avec aucun message, et inscris en 2010 et 2011 ???

:D
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 11 févr., 17:18

omherve a écrit :c'est normal, que tu as laissé trois membres avec aucun message, et inscris en 2010 et 2011 ???

:D

oui c'est normal, certains messages ont été délestés mais ces utilisateurs sont bien confirmés ;)

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 11 févr., 17:27

ok, Manu !
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 15 févr., 23:41

alors...
le site connaissait pas mal de ralentissement et affichait souvent des erreurs diverses et variées qui avaient le dont de me faire péter un plomb :roll:
suite à quelques contacts avec mon hébergeur (o2switch dont le personnel s'avère vraiment réactif) ces derniers pensent avoir trouvé ce qui provoquait ces erreurs et je viens donc de me taper l'édition de plus de 600 fichiers :mrgreen:
j’espère donc que l'erreur qui était présente sur toutes les pages du site et dont j'étais seul responsable est bien corrigée et que vos visites sur le site en seront grandement améliorées, il se peux cependant que j'ai laissé passer ou provoqué quelques bugs d'affichage sur certaines pages (pas facile d'éditer tout ça d'un coup) mais je ferais mon possible pour corriger ça des que ces erreurs me seront signalées.

un grand merci à toute l'équipe de O2switch, je suis un newbie (c'est mon 1er site) donc pas un client facile et je dois dire que leur équipe est très présente et efficace (en tous cas je l’espère) :lol: pour solutionner les problèmes

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 16 févr., 10:33

tu es très pro, Manu !
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 16 févr., 15:39

merci Hervé mais ce qui serait pro c'est d'éviter ce genre d'erreurs, là c'est du boulot pour rien et beaucoup de visiteurs perdus

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 16 févr., 16:59

pas de visiteur de perdu...il y a personne :D à part les habitués :mrgreen:
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 16 févr., 23:07

omherve a écrit :pas de visiteur de perdu...il y a personne :D à part les habitués :mrgreen:


l'erreur en question (une erreur d'includes) date d'il y'a bien longtemps, quasiment du début du site, et il s'est passé bon nombre de choses qui peuvent lui etre attribuées.
perte de pagerank google, perte de positionnement alexa, cause de nombreux bugs et ralentissements etc etc..
j'aurais jamais pensé qu'une erreur aussi simple puisse causer tant de dégâts :cry:
du coup j'imagine que bon nombre de visiteurs ont dut se retrouver devant des pages qui refusaient de se charger ou affichait des erreurs et donc ne sont pas revenu.
quand au habitués, il y'en a eu quelques une quand même qu'on ne revois plus.
beaucoup sont partis faute de contenu sur le forum mais les erreurs à répétition n'ont pas dut aider non plus.

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 17 févr., 10:24

c'est du charabia tout ceci pour moi :lol:
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 17 févr., 13:15

autrement dit quand un lecteur visite le site pour la 1ere fois et voit que ça bug ou que ça rame il va voir ailleurs, du coup le site perd des lecteurs et sa réputation s’effondre.

Avatar de l’utilisateur
omherve
superstar tls3D
Messages : 884
Enregistré le : 30 déc., 18:46
Localisation : Seine Saint-Denis, Île de France

Messagepar omherve » 17 févr., 13:48

merci Manu, c'est plus clair !
Image

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 01 sept., 02:58

re-salut a tous :D
me revoilà après une dizaine de jours sans pc (carte mère cramée + partitions de mes disques dur perdues).
à part ça pas grand chose de neuf, toujours pas de vie sur le forum mais par contre les spammeurs s'en sont donné à cœur-joie dans les commentaires du site avec plus de 400 messages de spam que je viens de nettoyer :evil: .

bon bein du coup je sais pas trop ou j'en étai, on va reprendre le boulot doucement et puis on verra bien.
En parlant de boulot j’espère que vous avez tous passé de bonnes vacances et vous souhaites à tous que les prochaines arrivent vite ;)

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 01 janv., 10:00

Bonne Année à tous!

L'année 2014 commence à peine que la page d'accueil est revue et corrigée par moi-même, j'ai changé un peu les couleurs pour plus de lisibilité et supprimé le système de pagination.
Je dois bien reconnaitre que vu le peu de temps que j'ai pour écrire des news, leur nombre ne justifiait pas un tel système alors on verra plus tard si c'est nécessaire de le remettre.

autre chose, je me lance dans la création de fiches pour les jeux en 3D, ne pouvant pas répertorier tous les jeux je me contente de ceux disposant réellement d'un ou plusieurs mode de 3D native et mine de rien, c'est déjà 6 fiches qui ont été créées, avec pour chacune une ou plusieurs vidéos de gameplay que j'enregistre rien que pour vous :D

J’espère que cette année sera bonne pour chacun d'entre vous et vous souhaite à tous le meilleur d'une année en 3D stéréo :D

Guig2000
star du forum
Messages : 128
Enregistré le : 15 juin, 01:54

Messagepar Guig2000 » 06 janv., 14:40

Salut,
Bonne année à toi aussi.
C'est sympa de te voir activer un peut le site, et j'aime bien les nouvelles couleurs de la page d’accueil.

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Messagepar BlancBim » 06 janv., 15:50

merci, j'aimais bien les anciennes couleurs et il m'a fallut du temps pour me faire aux nouvelles, maintenant avec du recul, je trouve ça bien mieux et je suis content que tu apprécies, d'après moi ça donne du dynamisme au site et un coté plus pro que l'ancienne version.
pour ce qui est du site, j'y travaille encore pas mal même si tout ne se vois pas comme ce genre de changements, par exemple la liste de films avoisine maintenant les 200 fiches mais je me vois mal poster une news à chaque fois que j'en ajoute une donc une bonne partie du travail se fait dans l'ombre et le site avance même si les nouveautés ne sont pas toujours visibles.
c'est pour ça que j'insiste et me répète, le forum a besoin d'animation pour montrer que le site est bien vivant et qu'il progresse.
Je suis persuadé que tant qu'on aura pas réuni une petite communauté d'amateurs, le site ne marchera pas malgré son contenu qui (je crois) représente vraiment de bonnes ressources pour la 3D et peut peut-être même se classer un jour parmis les meilleurs au niveau francophone.

à coté de ça j'ai aussi trouvé des lecteurs photos et vidéos que j'envisage d'utiliser sur tls3D mais faut que je vois ça car je ne comprend pas bien les conditions d'utilisation de l'auteur, de plus je pense qu'il n'est pas forcement mauvais de laisser les vidéos sur youtube, ce dernier touchant un public bien plus large.

Enfin j’essaie aussi de m'occuper des réseaux socio (facebook et google +) pour y faire connaitre un peu le site... hélas, j'ai justement horreur de ces derniers et pas trop la patience d'y faire grand chose mais bon, on sais jamais.

ps:
Du coup je me suis dit qu'une petite page affichant les nouveautés du site serait pas plus mal :lol:
http://tls3d.fr/nouveautes.php

Avatar de l’utilisateur
BlancBim
Site Admin
Messages : 1893
Enregistré le : 12 avr., 11:21
Contact :

Re: journal de bord tls3D

Messagepar BlancBim » 03 févr., 14:04

mises à jour du forum

sauvegarde complète
ver 3.07 ==> 3.08
ver 3.08 ==> 3.09
ver 3.09 ==> 3.010
ver 3.010 ==> 3.011
ver 3.011 ==> 3.012
sauvegarde complète



et oui, il était temps et j'étais sérieusement a la bourre, en plus j’espérai mettre la dernière version directement mais il faut passer par chacune une par une donc c'est du boulot et en attendant d'arriver à la dernière, le forum sera inaccessible par moment, veuillez nous en excuser.


bon bein voila, le forum est maintenant en version 3.1.7-pl1, donc à jour avec la dernière version disponible. :D


Retourner vers « Développement du site »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité